メインメニュー
前のページ
次のページ

  「メインメニュー」には、トランプ競技の種類を決めるボタンが３つと、ゲームを終わらせるためのボタンが１つ表示されています。

  「多人数ゲーム」ボタンにカーソルを合せて左クリックすると、多人数ゲーム選択メニューになります。

  「ひとり遊び」ボタンにカーソルを合せて左クリックすると、ひとり遊び選択メニューになります。

  「占い」ボタンにカーソルを合せて左クリックすると、占い選択メニューになります。

  「終わり」ボタンにカーソルを合せて左クリックすると、「トランプ」のプログラムを終了させることができます。

前のページ
次のページ
上に戻る

最終更新：2009年7月17日 MAGNOLIA INC.


多人数ゲーム選択メニュー

  「多人数ゲーム選択メニュー」には、多人数で遊ぶトランプ競技名のボタンが１２と、メインメニューに戻るためのボタンが１つ表示されています。

  遊びたいトランプ競技名のボタンにカーソルを合せて左クリックすると、そのトランプ競技を始めることができます。

  「戻る」ボタンにカーソルを合せて左クリックすると、メインメニューに戻ります。


ひとり遊び選択メニュー

「ひとり遊び選択メニュー」には、ひとりで遊ぶトランプ競技名のボタンが２０と、メインメニューに戻るためのボタンが１つ表示されています。

  遊びたいトランプ競技名のボタンにカーソルを合せて左クリックすると、そのトランプ競技を始めることができます。

  「戻る」ボタンにカーソルを合せて左クリックすると、メインメニューに戻ります。


占い選択メニュー

  「占い選択メニュー」には、占う事柄を決めるボタンが５つと、占いに使う競技を決めるボタンが５つ、それに占いを始めるためのボタンが１つと、メインメニューに戻るためのボタンが１つ表示されています。

  占いたい事柄のボタンにカーソルを合せて左クリックすると、選択状態になり他のボタンより明るく表示されます。もう一度左クリックすると、選択を解除できます。

  占いに使いたい競技名のボタンにカーソルを合せて左クリックすると、選択状態になり他のボタンより明るく表示されます。もう一度左クリックすると、選択を解除できます。

  占う事柄と占いに使う競技を決めてから、「占う」ボタンにカーソルを合せて左クリックすると、占いを始めることができます。

  「戻る」ボタンにカーソルを合せて左クリックすると、メインメニューに戻ります


多人数ゲーム


大富豪

大富豪のルール

・使用するカード＝ジョーカーを含む５３枚

・カードの順位

ジョーカー→２→Ａ→Ｋ→Ｑ…→４→３（ただし「革命」が起こるとカードの順位が逆になります）

・カードの配り方

親の左隣の人から１枚ずつ、裏向きにすべてのカードを配ります。

・ゲーム方法（ルール設定によって異なる場合があります）

①親（一番始めは「クラブの３」を持っている人が親になります。以後は「大貧民」の人が親になります）は自分の手札から、場に台札を出します。台札は１枚でもかまいませんし、同位札２枚以上をまとめて出してもかまいません。また、同じスーツのシークエンス３枚または４枚を出すこともできます。台札は一度に５枚以上出すことができません（「同位札４枚＋ジョーカー」という出し方はできないわけです）。

②親の左隣の人は、台札より強いカードを台札の上に出します。この時、スーツは関係ありません。

③台札に２枚以上の同位札が出ている時は、それより強いカードの同位札を同じ枚数だけ出さなくてはいけません。たとえば、台札に５札が２枚出ていたら、次の人は６札以上の（「革命」がおきてない場合）５札より強い同位札を２枚出さなければならないわけです。

④台札に同じスーツのシークエンスが出ている時は、それより強いカードの同スーツシークエンスを同じ枚数だけ出さなくてはいけません。たとえば、台札に「３、４、５」が出ていたら、次の人は「４、５、６」以上のシークエンス（「革命」がおきてない場合）を出さなければならないわけです。

⑤台札より強いカードを持っていない時や、強いカードを持っていても作戦上出したくない時は、「パス」をして次の人に順番をまわします。

⑥手札を台札の上に出していき、場に出た最後のカードよりも強いカードが出ずに全員がパスをしたら、それまで場に出ていたカードは全部捨て札として場の横に流します。

⑦場が流されたら、最後にカードを出した人が場に台札を出すことができ、その左隣の人からまた台札よりも強いカードを出していきます。

⑧このようにして、自分の手札をなくせば「あがり」となり、最後にひとり残ったところでゲーム終了です。

⑨いちばん早くあがった人を「大富豪」、その次にあがった人を「富豪」、反対にビリから２番目の人を「貧民」、ビリの人を「大貧民」と呼びます。

⑩２回目以降のゲームを続ける時、大富豪が親となり、大富豪の右隣から順に順位の高かった人がすわるよう、席替えをします。

⑪２回目以降のゲームでは、親がカードを配り終わったら、各自手札を見て、大富豪は２枚、富豪は１枚手札の中から弱いカードを選んで（必ずしも一番弱いカードを選ぶ必要はありません）、それぞれ大貧民、貧民に渡します。逆に大貧民は２枚、貧民は１枚、それぞれ大富豪、富豪にいちばん強いカードを渡します。この場合は、正直にいちばん強いカードを渡さなければいけません。

⑫カードの交換が終わったら、まず大貧民の人が台札を出し、以後１回目と同じようにゲームを進めます。

・オプションルールについて

オプションルールは、大富豪のゲームを始める前に設定する特別なルールです。設定できるオプションルールの種類とその内容は、以下のとおりです。

①３枚縛り
  １枚勝負が行われている時に、同スーツのカードが３枚続けて出されたら、以後その勝負では他のスーツのカードが出せなくなるというルールです。

②「８」切り
  「８」が出るとそこで勝負が終わってしまうという、一風変ったルールです。ただし、同スーツのシークエンスで勝負が行われている場合に「８」が出ても勝負は終わりません。

③「３」三枚が最強
  最弱カードの「３」を３枚組みで出すとどんなカードにも勝ててしまうという、一発逆転のルールです。台札が何枚であっても、またシークエンスであっても、関係なく「３」を３枚出すことができます。「３枚縛り」の時にも出せます。ただし、「８」切りには勝てません。

④「Ｊｏｋｅｒ」上がり禁止
  最後に「Ｊｏｋｅｒ」を出して上がることができなくなるルールです。もしも間違えて「Ｊｏｋｅｒ」で上がってしまうと、その人の順位はビリになります。

⑤「２」上がり禁止
  最後に「２」を出して上がることができなくなるルールです。もしも間違えて「２」で上がってしまうと、その人の順位はビリになります。

⑥革命
  同位札４枚が台札として出ると、カードの強さがまったく逆になってしまうという、強者にとってはとても恐ろしいルールです。革命中は、「３枚縛り」「８切り」以外のオプションルールが無視されます。このルールを設定する際は、カードの強さが変化するタイミングを、「４枚組が出たら（直ちに）」「４枚勝負が終わったら」のどちらかに決めてください。なお、革命が起きている間は、背景の色が「赤」くなります。革命中に再び誰かが同位札を４枚出すと、革命は終わります。

大富豪の操作

  大富豪は、以下の操作を駆使してプレイします。

操作１　：台札を場に出す

  自分が親の時（最初はプレイヤーが親になります）は、まず手札から台札として場に出したいカードを選びます。手札のどれかを左クリックすると上に飛び出て選択状態になります（もう一度左クリックすると選択を解除することができます）ので、よければ画面右下方に表示されている[決定]ボタンを左クリックしてください。
  この時、同位札であればスーツに関係なく複数枚を台札として出すことができますので、そうしたい場合は出したい札をすべて選択状態にしてから[OK]ボタンを左クリックします。同スーツのシークエンスを出したい場合も同様です。

操作２　：台札に続く札を出す

  台札が出された後、自分の番になると、画面右下方に[パス]ボタンが表示されます。この状態の時に出せる札を左クリックすると、その札を場に出すことができます。
  この際、手札の上でカーソルを動かすと、出せる札がピョコンと上に飛び上がります。

操作３　：パスをする

  台札に続くカードを持っていなかったり、持っていても出したくない場合は、自分の番に画面右下方に表示される[パス]ボタンを左クリックし、次の人に順番をまわします。

操作４　：順位の確認をする

  １回のゲームが終了すると、ダイアログにて順位表示がされますので、確認後、続けてゲームしたい場合は[もう一度]ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。
  なお、２回目のゲームからは、大富豪の右隣から勝った順に座るよう、自動的に席替えが行われます。

操作５　：手札の交換をする

  ２回目のゲームからは、ゲーム開始前に「大富豪と大貧民」「富豪と貧民」の組み合わせで、手札の交換をします。
  自分が大富豪の場合は、好きな札（普通は一番弱い札２枚）を２枚、富豪の場合は好きな札（普通は一番弱い札）１枚を左クリックし、選択状態（札が上に飛び出た状態）にしてから画面右下方に表示されている[OK]ボタンを左クリックしてください。
  自分が大貧民の場合は一番強い札が２枚、貧民の場合は一番強い札が１枚、自動的に選択状態（札が上に飛び出た状態）になりますので、確認後、画面右下方に表示されている[確認]ボタンを左クリックしてください。


ポーカー

ポーカーのルール

・使用するカード＝ジョーカーを除く５２枚

・カードの順位

Ａ→Ｋ→Ｑ…→３→２
スペード→ハート→ダイヤ→クローバー

・ポーカー用語

ポーカー競技には、以下のような様々な専門用語があります。

①アンティ ：参加者全員が、ゲーム開始時に必ず支払わなくてはならないチップ。
②オープン ：１回目のベットで勝負を決めること。
③コール ：前のプレイヤーがベットしたのと同じ数のチップをベットして、ゲームに残ること。
④ショー・ダウン ：ベットが終了したあと、各プレイヤーのポーカー・ハンドを公開すること。
⑤ドロー ：場に捨てた枚数だけのカードをディーラーからもらうこと。
⑥ドロップ ：手札が悪い時、ゲームを棄権すること。

⑦パス ：１回目のベットで、Ｊのワン・ペア以上のハンドがない時に宣言する。
⑧ベット ：チップを出して賭けること。
⑨ホール・カード ：最初に配られる裏向きのカード。
⑩ポーカー・ハンド ：５枚の手札で作った役札のこと。
⑪レイズ ：前のプレイヤーがベットしたチップの数を、さらにつり上げること。

・ポーカー・ハンド

手札の中の役札を「ポーカー・ハンド」といいます。ポーカー・ハンドには、以下のものがあります。（弱い順に説明します）

①ノーペア ：カードがばらばらで、役がない状態。
②ワン・ペア ：同位札２枚による役。
③ツー・ペア ：異なる同位札２枚ずつによる役。
④スリー・カード ：同位札３枚による役。
⑤ストレート ：スーツはバラバラで５枚のシークエンスによる役。
⑥フラッシュ ：同じスーツ５枚による役。
⑦フルハウス ：スリー・カードとワン・ペアによる役。

⑧フォア・カード ：同位札４枚による役。
⑨ストレート・フラッシュ ：同じスーツで５枚のシークエンスによる役。
⑩ロイヤル・ストレート・フラッシュ ：同じスーツで１０・Ｊ・Ｑ・Ｋ・Ａのシークエンスによる役。

＊同じハンドの場合、役の数字の高い方が勝ちです。

＊ワンペアで同位札なら、残り３枚で強いカードを持っている人が勝ちです。

＊同じ数字の時は、より強いスーツを持っている方が勝ちです。

・ゲームの準備

チップとなるものを用意し、参加者全員に均等に配ります。

・カードの配り方

親（ディーラー）の左隣の人から１枚ずつ裏向きに、計５枚配り、残りは裏向きのまま、山札として場に置きます。

・ゲーム方法

①まず、１回のゲームの初めに、参加者全員が参加料として決められた数のチップをポット（チップを出す場のこと。一般には場の中央）に出します。

②親の左隣の人は、手札にポーカー・ハンド（ただし、Ｊのワン・ペア以上）があれば「ベット」と言って、チップをポットに出します。なければ「パス」をします。全員が「パス」をした場合は、手札を配り直し、新たに参加料のチップを出してゲームをやりなおします。

③１人でも「オープン」する人がいたら、ゲームは成立します。次の人は「コール」して続くか、「レイズ」してせり上げるか、または「ドロップ」してゲームをおりてしまうか、いずれかを宣言しなくてはなりません。「ドロップ」はいつでもできますが、それまでに賭けたチップは戻ってきません。

④「レイズ」されたら、次の人は「ドロップ」するか、同数かそれ以上のチップで勝負しなくてはなりません。すでにベットした人も、勝負を続けるなら、つり上げられた不足分のチップを出します。「レイズ」する者がいる間は、「コール」「ドロップ」を繰り返します。ただし、一度レイズした人は、次にベットする順番が来た時にもう一度レイズすることはできません。（ドローの後では、もう一度レイズできます）

⑤もうそれ以上せり上がらず、全員のチップ数が同じになったら、１回目のベットを終了し、ドローに入ります。親の左隣の人から順に、手札からいらないカードを裏向きに捨てて、その枚数だけ親に要求します（カードのチェンジ枚数は自由ですが、チェンジ回数は１回のみです）。チェンジの必要のない時は、捨てなくてもかまいません。親もドローできますが、枚数をはっきり明示します。

⑥全員がドローしたら、２回目のベットに入ります。ベットの方法は１回目と同じです。もうこれ以上せり上げられないというところまでいって、勝負をする全員のチップ数が同じになったら、ショー・ダウンに入ります。

⑦最後に各プレイヤーは手札を公開して、最も強いポーカー・ハンドを持っている人が勝ちとなり、ポットのチップを全部もらい、次のゲームの親になります。

ポーカーの操作

  ポーカーは、以下の操作を駆使してプレイします。

操作１　：参加料を支払う

  札が配られる前、自動的にアンティ（参加料）としてチップ１枚が支払われます。

操作２　：「ベット」または「パス」をする

  札が配られた後、自分の番になると、画面右下方に[ベット]ボタンと[パス]ボタンが表示されます。

  手札に「Ｊ」のワンペア以上のハンドがある場合は、[ベット]ボタンの文字の色が濃く表示され、なければ[パス]ボタンの文字の色が濃く表示されますので、文字の濃くなっている方を左クリックしてください。

操作３　：賭けるチップ数を決定する

  「ベット」した後は、画面右下方に[＋１][－１][OK]というボタンが表示されます。

  [＋１]ボタンを１回左クリックするごとに賭けるチップを１枚増やすことができ（画面中央に賭けたチップが表示されます。なお、一度に賭けられるチップ数は１０枚までです）、[－１]ボタンを１回左クリックするごとに賭けるチップを１枚減らすことができますので、賭けるチップ数が決まったら、[OK]ボタンを左クリックしてください。

  なお、賭けたチップが１０枚以上になった時、チップ１０枚分が大きなチップ１枚で画面に表示されます。

操作４　：「レイズ」「コール」「ドロップ」のいずれかをする

  誰かが「ベット」した後、自分の番になると、画面右下方に[レイズ][コール][ドロップ]というボタンが表示されます。

  賭けるチップ数をつり上げたい場合は[レイズ]ボタンを、前の人と同じチップ数で勝負を続けたい場合は[コール]ボタンを、勝負を降りたい場合は[ドロップ]ボタンを、それぞれ左クリックしてください。

  「コール」した場合、前の人が賭けているチップ数と同じになるよう、自動的に賭けチップが追加されます。

操作５　：追加するチップ数を決定する

  「レイズ」した後は、画面右下方に[＋１][－１][OK]というボタンが表示されます。

  [＋１]ボタンを１回左クリックするごとにチップを１枚追加することができ（画面中央に賭けたチップが表示されます。なお、一度に追加できるチップ数は１０枚までです）、[－１]ボタンを１回左クリックするごとに追加するチップを１枚減らすことができますので、追加するチップ数が決まったら、[OK]ボタンを左クリックしてください。

操作６　：ドローする

  参加者がひととおり「レイズ」「コール」「ドロップ」をし終わったら、親の左隣から一人ずつ、ドロー（いらない手札を捨てその枚数分、新たな札をもらうこと）を行います。

  自分の番になると、画面右下方に[OK]ボタンが表示され、この状態の時、手札を左クリックすると上に飛び出て選択状態になります（もう一度左クリックすると選択を解除することができます）ので、捨てたい札をすべて選択状態にしたら、[OK]ボタンを左クリックしてください。自動的に選択した札が捨てられ、新たな札が配られます。

操作７　：再び「レイズ」「コール」「ドロップ」のいずれかをする

  参加者がひととおりドローし終わったら、操作３と同じ要領で、再び「レイズ」「コール」「ドロップ」のいずれかを選びます。

  「レイズ」を選んだ場合は、操作４と同じ要領で、追加するチップ数を決定します。

操作８　：結果を確認する

  参加者がひととおり２回目の「レイズ」「コール」「ドロップ」をし終わったら、全員の手札がオープンされ、ハンド内容がダイアログで表示されますので、確認し終わったら[ＯＫ]ボタンを左クリックしてください。

  すると、続いて累計成績表が表示されますので、確認後、続けてゲームしたい場合は[もう一度]ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。


セブンブリッジ

セブンブリッジのルール

・使用するカード＝ジョーカーを除く５２枚

・カードの点数

Ａ ：マイナス１５点
７ ：マイナス１０点
Ｋ、Ｑ、Ｊ ：マイナス１０点
１０ ：マイナス１０点
数札 ：マイナス　５点

・カードの配り方

親の左隣の人から１枚ずつ、裏向きに７枚カードを配ります。親は最後にもう１枚もらい、手札を８枚にします。残りのカードは、山札として裏向きにして場の中央に置いておきます。

・ゲーム方法

①このゲームは、同位札３枚以上か、同じスーツのシークエンス３枚以上の手役を作って場におろし（場に出し）、早く手札をなくすゲームです。

②まず、親が手札の中から不要なカードを１枚、表向きにして場に捨てます。

③次に左隣の人は山札から１枚取って手札に加え、手札の中の不要なカードを１枚場に捨てます。

④こうして時計回りにゲームを続けていき、手役ができたら場におろします。できた手役を持っておいて、一度に全部の手役をおろして上がってもかまいません。

⑤ただし、一度に手役をおろして上がる場合に注意することは、自分が上がる前に他のプレイヤーが上がってしまう可能性があるということです。誰かが先に上がってしまうと、自分の手札はすべてマイナス点になり、大変な損害を受けることになります。この戦法は、場の様子を見ながら注意して使いましょう。

⑥誰かが手役をすべて場におろし、上がったところでゲーム終了です。上がった人以外は、その時に持っていた手札のマイナス点を計算し、上がった人は他の人のマイナス点すべてを、プラス点としてもらいます。

・手役とルール

①手役に同位札が３枚以上そろった時は、手役として場におろす（場に出す）ことができます。

②手札に同じスーツのシークエンスが３枚以上そろったら、手役として場におろすことができます。

③手役を場におろすことができるのは、自分の番の時だけです。手役はすべて表向きにして場に出します。

④手札に７のカードがある時は、１枚だけでも場におろすことができます。しかし、これは自分の手役が場におろしてある時だけに限ります。

⑤他のプレイヤーの場におりている同位札３枚の手役には、残りの１枚をつけ札することができます。また、他の人の場におりている同スーツのシークエンスには、何枚でもつけ札することができます。ただし、これらのつけ札は自分の手役が場におろしてある時だけに限ります。

⑥場におりている１枚だけの７のカードにつけ札する時は、同じスーツのシークエンス２枚以上でつけ札しなければなりません。ただし、６と８のカードを一度につけることはできます。

⑦手役に同位札が２枚ある時は、同じ数字のカードを誰かが捨て札した場合、自分の番でなくても「セイム」と宣言してその捨て札をもらえます。その時は、できた手役を必ず場におろさなければなりません。その後のゲームは、「セイム」を宣言したプレイヤーの左隣から続けます。

⑧自分の右隣のプレイヤーが捨てたカードと、自分の手札にあるカードを合わせると、同じスーツのシークエンスが３枚以上になる場合は、「カット」と宣言して捨て札をもらうことができます。この場合も、できた手役は必ず場におろさなければなりません。

⑨１枚の捨て札に対して、「セイム」と「カット」が同時に宣言された時は、「セイム」を宣言したプレイヤーのものになります。

⑩「セイム」や「カット」ができるのは、２周目からです。

⑪手札の中に手役ができている時でも、「セイム」や「カット」をして捨て札をもらい、手役を場におろすことができます。

⑫「セイム」や「カット」で捨て札をもらったプレイヤーは、山札からもう１枚取ることはできず、捨て札を１枚しなければなりません。

⑬捨て札を取ったのではなく、山札からカードを取ってできた手役は、場におろしても、そのまま手札として持っていても、どちらでもかまいません。

⑭上がる時は、必ず捨て札を１枚出さなければなりません。捨て札は７のカードでもかまいません。

⑮手役を場におろしてある時や、捨て札を取って上がる時のことを「オーバー」といいます。

⑯捨て札を取らずに山札から取ったカードだけで手役を作り、いっぺんに上がることを「クローズ」といいます。「クローズ」で上がった場合は、他のプレイヤーのマイナス点は２倍になります。

セブンブリッジの操作

  セブンブリッジは、以下の操作を駆使してプレイします。

操作１　：山札からカードをひく

  自分の番になると、山札の一番上のカードが１枚、自動的に手札の一番右側に加わります。

  なお、自分が親の時（ゲーム開始直後は、自動的にプレイヤーが親になります）の最初の順番では、あらかじめ手札が８枚配られており、ここでさらに１枚カードをひくことはありません。

操作２　：手役をおろす

  手札の中に手役ができていたら、それを場に出す（「おろす」といいます）ことができます。

  まず、手札の中のおろしたいカードを全て左クリックして選択し（選択されたカードは、上に上がります）、続けて自分の手札の右横にある手役をおろす場所を左クリックすると、選択された札が場におろされます。

  この時、まちがった組み合わせのカードが選択されていると警告音がなりますので、選択中のカードをよく確かめてください。

  選択されている（上に上がっている）カードを再度左クリックすると、選択状態を解除することができます。

操作３　：つけ札をする

  手札の中に、場におろされている手役につけることのできるカードがあったら、それをつけることができます。

  まず、手札の中のつけたいカードを全て左クリックして選択し（選択されたカードは、上に上がります）、続けて場のつけたい手役を左クリックすると、選択された札がそこにつけ札されます。

  この時、まちがった組み合わせのカードや手役が選択されていると警告音がなりますので、選択中のカードやつけようとしている手役をよく確かめてください。

  選択されている（上に上がっている）カードを再度左クリックすると、選択状態を解除することができます。

操作４　：手札を１枚捨てる

  手役をおろしたりつけ札をし終わったら、場におろすカードを選ぶのと同じ要領でいらないカードを１枚選択状態にし、続けて山札の右隣の捨て札置き場を左クリックしてそれを捨てます。

操作５　：「セイム」や「カット」をする

  他の人が捨てたカードを手札に加えると、手役ができるという場合、自動的に「セイム」「カット」「パス」というボタンが表示されます（状況によって、表示されるボタンが異なります）。

  捨て札を取りたい時、その手役が同位札３枚以上のものの場合は「セイム」ボタンを、同スーツのシークエンス３枚以上の場合は「カット」ボタンを左クリックします（ゲーム開始後１周目は、「セイム」「カット」をすることができません。また、「カット」は自分の右隣の人からしかできません）。

  この時、場におろすことのできるカードが（取った捨て札も含めて）３枚なら、それらのカードが自動的に場におろされます。

  場におろすことのできるカードが（取った捨て札も含めて）４枚以上だったら、場におろせるカードが自動的に上に上がり、選択状態になりますので、もしもその中におろしたくないカードがある場合はその札を左クリックして選択状態を解除してから、「ＯＫ」ボタンを左クリックしてください。

  このようにして手役を場におろした場合は、その後すぐに手札の中からいらないカードを１枚捨てなければなりません。

  捨て札を取りたくない場合は、「パス」ボタンを押してください。

操作６　：あがる

  こうしてすべての手札をなくすことができれば、「あがり」になります。ただしあがる時は、手札の最後の１枚を捨ててあがらなければなりません。手役をひとつでも場におろした状態でゲームを進めていってあがった場合を「オーバー」といいます。手役を一度に全部場におろしてあがると、「クローズ」というあがりかたになります。

操作７　：点数を確認する

  誰かひとりがあがると、そのあがりかたと、今回及び累計の点数を確認するためのダイアログが表示されますので、確認後、[確認]ボタンを左クリックしてください。

操作８　：順位を確認する

  点数確認ダイアログ表示後、現在の順位を確認するためのダイアログが表示されますので、確認後、続けてゲームしたい場合は[もう一度]
ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。


ブラックジャック

ブラックジャックのルール

・使用するカード＝ジョーカーを除く５２枚

・カードの点数

Ａ ：１点か１１点
Ｋ、Ｑ、Ｊ ：１０点
数札 ：数字どおりの点数

・準備するもの

子にはそれぞれ同額のチップを、親は子の倍に当たるチップを用意します。（本ソフトでは、子が「１００」、親が「２００」のチップを持ってゲームを始めます）

・親の決め方

ゲームを始める前に１枚ずつ全てのカードを各プレイヤーに配っていき、「スペードのＪ」が配られたプレイヤーが親に、他は子になります。親はブラックジャック競技を終了させるまでずっと変りません。

・カードの配り方

全てのカードをまとめて、裏向きのまま山札として親の前に置いておきます。

・ゲーム方法

①子は、チップを場に出してかけます。（本ソフトでは、子が１回にかけるチップ数を「１０枚」までに制限しています）

②子が全員チップをかけ終わったら、親は子にそれぞれ２枚ずつ表向きにカードを配り、その後で自分のカードを１枚は表向きにして、もう１枚は裏向きにして取ります。

③親は配られた２枚のカードを見ます。親の手札がブラックジャック（２１点）になっている時は、子のかけたチップをもらい、ゲーム終了となります。ただし、子も２枚の手札でブラックジャックになっている時は、その子とは引き分けとなり、かけていたチップは子に返します。

④親が２枚の手札でブラックジャックになっていない時は、そのままゲームを続けます。親の左どなりの子から順に、追加の手札を「ヒット」と言って好きなだけもらうことができます。ただし、２１点をオーバーすると負けになりますので、適当な点数になったところで「スタンド」といって、カードをもらうのをストップします（２枚の手札ですでに勝てそうならば、追加のカードを無理にもらう必要はありません）。ここで配られる手札も、全て表向きです。

⑤子が全員手札を必要なだけもらったら、最後に親が、自分もカードを取って、表向きに加えていきます。この際、親の合計点が１６点以下の場合は必ずもう１枚取らなければなりません。また、１７点以上になったら、もうカードを取ることはできません。親が手札を加え終わったら、それぞれの子対親で勝負を行います。

⑥勝負が終わったらカードを回収し、次のゲームを始めます。こうしてゲームを続けていき、先にチップをなくした人が負けとなります。

・勝負のつけ方

①子の点数が親の点数より高く、しかも２１点をオーバーしていない時は子の勝ちとなり、親は子のかけたチップと同数のチップを子に支払います。（かけたチップも戻ります）

②子の点数が２１点をオーバーしている時や、親の点数より低い時は子の負けとなり、子のかけたチップは親のものとなります。

③親と子の点数が同じだった場合は、引き分けとなり、子のかけたチップは子に戻されます。

④次の場合は、親から子にボーナスが支払われます。これは子だけの特権です。

・７札３枚で２１点・・・・・・・・・・かけたチップの３倍
・６、７、８の３枚で２１点・・・・・・かけたチップの２倍
・５枚のカードで２１点・・・・・・・・かけたチップの３倍

・ ６枚のカードで２１点・・・・・・・・かけたチップの４倍

ブラックジャックの操作

  ブラックジャックは、以下の操作を駆使してプレイします。

操作１　：親を決める

  ブラックジャック競技を始めると、まず最初に親を決めるため各プレイヤーにカードが配られていきます。「スペードのＪ」の札が配られた人が親になり、他の人は子になります。

  この親決めは最初の１回のみで、続けてブラックジャック競技をやる場合、親はずっとそのままになります。

操作２　：チップをかける

  子は各自、今回どれだけのチップをかけてゲームを始めるかを決定します。

  具体的には、「＋１」ボタンを押してかけるチップを増やしたり「－１」ボタンを押してかけるチップを減らしていき、「ＯＫ」ボタンで確定します。

操作３　：カードを受け取る

  子がチップをかけ終わったら、自動的に全員に２枚ずつカードが配られます。

  この際、子に配られたカードは全て公開され、親に配られたカードは最初の１枚だけが公開されます。

操作４　：ブラックジャックのチェック

  ２枚のカードが配られたところでその２枚の点数を合計し、親のそれが「２１点（ブラックジャック）」だった場合は、そこでゲームは終了となります。

  そうなった場合、２枚のカードで「ブラックジャック」になっている子は「引き分け」となりかけたチップをそのまま返してもらえますが、それ以外の子は全て「負け」となり、かけたチップは親に没収されてしまいます。

操作５　：「ヒット」か「スタンド」をする（子のみ）

  「操作４」で親の手札が「ブラックジャック」になっていなかった場合はゲーム続行となり、親の左隣にいる子から順に「ヒット」して追加のカードを１枚もらうか、「スタンド」してもうそれ以上カードをもらわないで次の人に順番をまわします。

  「ヒット」は何回行ってもかまいませんが、手札の合計が「２１点」を上回った場合はゲームオーバー（「Ｂｕｓｔ」と表示されます）となり、かけたチップは親に没収されてしまいます。

  なお、この操作は自分が子の時だけ行います。自分が親の時は、「操作６」を行います。

操作６　：「ディール」をする（親のみ）

  自分が親の時は、「操作５」で子が「ヒット」した時に「ディール」ボタンを左クリックしてカードを配ってあげます。

  また、子がすべて好きなだけカードを受け取った後、親の手札の合計が「１６点」以下の場合、「ディール」ボタンを左クリックしてカードを１枚ひきます。手札の合計が「１７点」以上になったら、もうカードはひけません。

操作７　：勝敗の判定を行う

  子、親ともにカードを取り終えたら、親の点数と、それぞれの子の点数を比較し、自動的に勝敗の判定が行われます。

  勝った子には「Ｗｉｎ」、負けた子には「Ｌｏｓｅ」そして親と同点数だった子には「Ｐｕｓｈ」と表示されます。

操作８　：勝敗結果を確認する

  １回の勝負が終ると、今回の勝敗結果を確認するためのダイアログが表示されますので、確認後、続けてゲームしたい場合は[もう一度]
ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。

  なお、勝敗結果表示には、「プレイヤー名」「点数（２１点をオーバーしていたら「Ｂｕｓｔ」と表示されます）」「かけチップ数（親は「ＤＥＡＬＥＲ」と表示されます）」「今回のチップ収支数」が表示されます。


７並べ

７並べのルール

・使用するカード＝ジョーカーを除く５２枚

・カードの配り方

親の左隣の人から１枚ずつ、裏向きにすべてのカードを配ります。

・ゲーム方法

①各自配られたカードを見て、その中に「７」のカードがあった場合は場に出します。

②「７」のカードが場に並んだら、親の左隣の人から順にカードを出していきます。最初に出せるのは「６」か「８」のカードで、同じスーツの７の隣につけて置きます。次の人は、前の人が出したカードに続くカードか、「６」または「８」のカードを出します。

③こうして、順番にカードを出していくわけですが、もし場札に続くカードが手札になかったり、他の人のジャマをするためにわざとカードを出さずにおきたい時は、「パス」をして次の人に順番をまわします。ただし、パスができるのは３回までです。

④４回目のパスをしなければならなくなった人は、その時点で「ゲームオーバー」になり、ゲームを降りなければなりません。ゲームオーバーになった人の手札は、そのカードが本来並ぶはずだった位置に置きます。

⑤誰かがゲームオーバーになっても、他の人はそのままゲームを続けます。この際、ゲームオーバーになった人のカードがとびとびに並んでいるはずですが、たとえば、「　」「２」「　」「４」「５」「６」と並んでいた場合、「３」が出なければ「Ａ」を出すことができません。

⑥ゲームの途中で、「Ａ」または「Ｋ」のどちらか一方が７からきちんと並んだ場合には、そのスーツは逆からしかカードが出せなくなります。たとえば、あるスーツが「７」から「Ｋ」まで並んだ場合、そのスーツは「Ａ」からしか出せなくなるのです。

⑦このようにカードを出していき、最初に手札をなくした人が１位、その次から２位、３位となり、ゲームオーバーとなった人は最下位です。

７並べの操作

  ７並べは、以下の操作を駆使してプレイします。

操作１　：７札を場に出す

  配られた手札の中に「７」の札があった場合、自動的にそれらが場に出されます。

操作２　：札を選んで場に出す

  自分の番になったら、手札から場に出す札を１枚選び、それを左クリックします。すると、その札が場に並べられ、次の人に順番が移ります。
  この際、手札の上でカーソルを移動させると、今出せる札がピョコンと上に上がります。

操作３　：パスをする

  場に出せる札を持っていない時や、持っていても出したくない場合は、画面右下方にある[パス]ボタンを左クリックしてパスを宣言し、次の人に順番をまわします。
  なお、パスができるのは３回までで、４回目のパスをするとゲームオーバーとなり、そのゲームには参加できなくなります。（１回パスをするごとに「パスマーク」がひとつ点灯します）

操作４　：順位を確認する

  ゲームが終了すると、順位を確認するためのダイアログが表示されますので、確認後、続けてゲームしたい場合は[もう一度]ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。


ババ抜き

ババ抜きのルール

・使用するカード＝ジョーカーを含む５３枚

・カードの配り方

親の左隣の人から１枚ずつ、裏向きにすべてのカードを配ります。

・ゲーム方法

①各自配られたカードを見て、スーツに関係なく同位札を２枚１組として場に捨てます。残ったカードは、裏向きで他の人に見えるように広げて持ちます。

②親の左隣の人が親の手札から１枚引いて自分の手札に加え、引いたカードが手札のどれかと同位の札だったら、２枚１組にして場に捨てます。そして、同位札のある・なしにかかわらず、自分の左隣の人に手札を引かせます。

③順に左隣から左隣へと手札を引かせていき、自分の手札がなくなればアガリになります。

④トップの人があがった後も、残りの人だけでゲームを続け、最終的にジョーカー（ババ）を持っていた人が最下位ということになります。

ババ抜きの操作

  ババ抜きは、以下の操作を駆使してプレイします。

操作１　：同位札を２枚１組にして場に捨てる

  配られた手札の中に同位札がある場合、手札の上でカーソルを移動させると、同位札がピョコンと上に上がります。その状態のまま左クリックすると、それらのカードが場に捨てられます。
  同位札がなくなるまで、これを繰り返してください。同位札がなくなると、自動的にゲームが進行します。
  右隣の人からカードを引いた場合も、同様の操作をします。

操作２　：左隣の人にカードを１枚引かせる

  実際には、自動的に自分の手札から１枚、カードが引かれます。この際、引かれるカードはピョコンと上に上がります。

操作３　：右隣の人からカードを１枚引く

  自分の番になったら、右隣の人の手札の上にカーソルを持っていってください。すると、カードがピョコンと左に出ますので、そのカードでよければ左クリックをしてカードを引いてください。
  同位札がなければ、自動的に次の人の番になります。同位札があると、自分の番は終わりになりませんので、操作１と同様の操作をしてください。

操作４　：順位を確認する

  ゲームが終了すると、順位を確認するためのダイアログが表示されますので、確認後、続けてゲームしたい場合は[もう一度]ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。


神経衰弱

神経衰弱のルール

・使用するカード＝ジョーカーを除く５２枚

・カードのセッティング

親は、カードをよくシャッフルし、場に裏向きのまますべてのカードを並べます。

・ゲーム方法

①親の左隣の人から、場のカード２枚を選び表向きにします。この２枚のカードが同位札だったら、それらを場から取り除いて自分の手元に置きます。２枚のカードが同位札でなかった場合は、それらを元通り裏向きにしてから、次の人に順番をまわします。

②めくった２枚が同位札だった場合は、同じ人がもう一度２枚のカードをめくります。この連鎖は、めくった２枚のカードが同位札でなくなるまで続きます。

③こうして時計回りにゲームを進め、場のカードがすべてなくなったらゲーム終了です。より多くのカードを取った人の勝ちとなります。

神経衰弱の操作

  神経衰弱は、以下の操作を駆使してプレイします。

操作１　：カードをめくる

  自分の番になったら、めくりたいカードにカーソルを合わせて左クリックでめくります。１枚めくったら、同じようにしてもう１枚めくってください。めくった２枚が同位札なら、自動的に場から取り除かれます。その後、また２枚選んでめくってください。めくったカードが同位札でなければ、自動的に裏向きに戻され次の人に順番が移ります。

操作２　：取ったカードの枚数を確認する

  ゲームが終了すると、各自何枚のカードを取ったのかがダイアログで表示されますので、確認後、[ＯＫ]ボタンを左クリックしてください。

操作３　：順位を確認する

  操作２のあとに、順位を確認するためのダイアログが表示されますので、確認後、続けてゲームしたい場合は[もう一度]ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。


５１

５１のルール

・使用するカード＝ジョーカーを含む５３枚

・カードの点数

Ａ ：１１点
Ｋ、Ｑ、Ｊ ：１０点
ジョーカー ：１０点か１１点
数札 ：数字どおりの点数

・カードの配り方

親の左隣の人から１枚ずつ裏向きに配り、最後に場札として１枚表向きに場に置きます。これを５回繰り返した後、残りは裏向きのまま、山札として場の中央に置きます。

・ゲーム方法

①各自配られた５枚のカードを見て、自分の集めるスーツを決めます。

②まず、親の左隣の人は、自分の手札の中で不要なカードを１枚場に捨て、表向きになっている５枚の場札から１枚取って手札に加えます。次の人も同じようにして、１周まわります。

③１周目だけは、手札５枚全部を場札と交換できます。しかし逆に場札がどんなに悪くても、必ず１枚は手札と場札を交換しなくてはいけません。

④２周目からは、場に自分の欲しいカードがなければ、場札をわきに流して、新しく山札を５枚めくって場札にできます。ただし、これができるのは１回だけで、新しい場札に必要なカードがなくても、必ず手札と１枚交換しなくてはなりません。もちろん、そのままでやってもかまいません。

⑤ストックがなくなったら、横に流したカードをシャッフルして新しい山札にします。

⑥こうしてゲームを進めていき、同じスーツでカード点数の合計が５１点になったら、次の自分の番の時に、「ストップ」をかけます。これでゲーム終了です。全員が手札を見せて、それぞれの点数を計算します。同じスーツが５枚そろっていなければ、得点になりません。

⑦また、５１点でなくても勝てると思ったら、自分の番がまわってきた時に、「コール」がかけられます。コールの場合は、次の人からあと１周だけ手札の交換ができます。この時は、場札を新しくすることはできませんが、そのかわりパスができます。そして１周したところで手札を公開し、点数計算をします。

⑧点数計算時、大逆転が起こる場合があります。「ストップ」や「コール」をかけた人よりも、他の人の点数が高かったり、また同点だった時は、「ストップ」や「コール」をかけた人は０点になり、最下位になってしまうのです。

５１の操作

  ５１は、以下の操作を駆使してプレイします。

操作１　：手札と場札を交換する

  手札の中からいらない札を１枚選び左クリックすると、その札が他の札より上に飛び出ますので、その状態のまま、今度は場に並んでいる５枚の札の中から欲しい札を選んで左クリックします。すると、自動的に選んだ手札と場札が交換され、次の人の番になります。

操作２　：手札を全部場札と交換する

  ゲーム開始後１周目のみ、画面右下方に表示されている[全部]ボタンを左クリックすることで、手札と場札をそっくり取り替えることができます。

操作３　：場を流して場札を新しくする

  ゲーム開始後２周目以降から、場札の中に欲しいカードがない場合、画面右下方に表示されている[流す]ボタンを左クリックすることで、場を流し場札を新たな５枚にすることができます。

  この操作は、自分の番の札を交換する前に、１回しか行うことができません。また、誰かが「コール」を宣言した時は、場が流せなくなります。

操作４　：ストップをかける

  手札の合計が「５１点」になると、画面右下方の[ストップ]ボタンの文字が濃くなります。

  この状態の時、自分の番の初めに[ストップ]ボタンを左クリックすると、ゲームはその時点で終了し、点数計算に入ります。

操作５　：コールをかける

  手札の合計が「５１点」でなくても、すべてが同じスーツなら、画面右下方の[コール]ボタンの文字が濃くなります。

  この状態の時、自分の番の初めに[コール]ボタンを左クリックすると、ゲームは次の人から１周した時点で終了し、点数計算に入ります。

操作６　：パスをする

  他の人が「コール」をかけた後、もう１回だけ手札と場札を交換することができますが、この時、場を流すことができないかわりに、画面右下方の[パス]ボタンを左クリックすることで、札の交換をせずに次の人に順番をまわすことができます。

操作７　：点数を確認する

  １回のゲームが終了すると、全員の手札がオープンされ、それぞれの点数が計算されます。

  そして、その結果がダイアログで表示されますので、確認後[ＯＫ]ボタンを左クリックしてください。

  すると、続いて累計成績表が表示されますので、確認後、続けてゲームしたい場合は[もう一度]ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。


ツーテンジャック

ツーテンジャックのルール

・使用するカード＝ジョーカーを含む５３枚

・カードの順位

ジョーカー（リーダーのときのみ）→スペードのＡ→切り札→台札→その他
Ａ→Ｋ→Ｑ→Ｊ→１０→９…３→２

・カードの点数

切り札の２、１０、Ｊ ：　　　　１０点
切り札のＱ、Ｋ、Ａ ：　　　　　５点
切り札とスペード以外の１０、Ｊ、Ｑ、Ｋ、Ａ ：　　　　　１点
スペードのＡ ：マイナス１５点
スペードの２、１０、Ｊ ：マイナス１０点
スペードのＱ、Ｋ ：マイナス　５点
ジョーカー ：　　　　　０点

・ジョーカー

リーダーがジョーカーを出すとき、「切り札請求」ができます。他の人は、手札に切り札があれば必ずそれを出さなければなりません。ジョーカーを出したリーダーが、そのトリックでは最強となり、場札を全部取ります。リーダー以外の人がジョーカーを出した場合は、一番弱いカードとして扱われます。なお、最終トリックでは、リーダーとしてジョーカーを出した場合でも、「切り札請求」はできません。

・スペードの３

普通の時は順位どおりの強さですが、リーダーが出すとき、「ジョーカー請求」ができます。他の人は、手札にジョーカーがあれば必ずそれを出さなければなりません。スペードの３を出したリーダーが、そのトリックでは最強となり場札を全部取ります。

・セイム・ツー

場札が全部切り札で、そこに切り札の２があれば、切り札の２が最強となります。場札が全部スペードで、そこにスペードの２があれば、スペードの２が最強となります。この場合を「セイム・ツー」といいます。

・トリック

全員が１枚ずつカードを場に出し終わった状態のことです。

・ゲーム

トリックを繰り返し、山札も手札もなくなったとき１回のゲームが終了します。ゲームは３回行い、１回のゲームごとにクラブ→ダイヤ→ハートと切り札が変わります。

・リーダー

最初のトリックは、親がなります。トリックの勝負に勝った人が次のリーダーになります。場のカードを取り、次の台札を出すことができます。

・カードの配り方

親の左隣の人から１枚ずつ各自４枚になるまで裏向きに手札を配ります。残りは裏向きのまま、山札として場の中央に置きます。

・ゲーム方法

親は、手札から１枚選び、台札として場に表向きにして出します。最初のトリックでは、切り札とスペードのカードは台札として出せません。もしも、親の手札に切り札とスペードのカードしかない場合は、どれか１枚を裏向きにして場に出し、左隣の人に台札を出す権利を譲ります。

②台札が出たら、左隣の人は台札と同じスーツのカードを手札から１枚選んで出します。同じスーツがないときは、切り札を出すか、ほかのスーツのカードを捨て札として出します。台札がジョーカーの時は、切り札を持っていればそれを出さなければなりません。また、台札がスペードの３だったら、ジョーカーを持っていればそれを出さなければなりません。

③全員が１枚ずつカードを出したら、１トリックの終了です。カードの順位により、勝ちを決めます。勝負に勝った人は「リーダー」と呼ばれ、場のカードを取ります。

④リーダーは、裏向きの山札の一番上のカードを取り、手札に加えます。その後、残りの山札をそっくりひっくり返し、リーダーの左隣から表向きの山札の上から１枚ずつカード取り、自分の手札に加えます。全員がカードを取ったら、山札をそっくり裏返します。

⑤リーダーが台札を出し、あとは③④の繰り返しです。山札も手札もなくなったところで、第１回のゲームを終了します。各自が取ったカードの点数を、記録しておきます。

⑥点数計算の際、１０点札と５点札をすべて集めてしまった人は、その点数がそのままマイナス点になってしまいます。逆に、マイナス札をすべて集めると、その点数がプラス点になります。いずれかの場合、他の人の点数は０点になります。

⑦切り札を変え、再び①～⑥を行います。３回ゲームを終えたら、各ゲームでの点数を合計し、合計点の多い人が勝ちとなります。

ツーテンジャックの操作

  ツーテンジャックは、以下の操作を駆使してプレイします。

操作１　：台札を場に出す

  自分がリーダーの時は、手札から台札として場に出したいカードを選びます。手札の上でカーソルを動かすと、カーソルの合ったカードが上に飛び出ますので、そのカードでよければ左クリックしてください。

  最初のトリックでは、切り札とスペード札は出せないので、カーソルを合わせても反応しません。

操作２　：台札に続けて札を出す

  親またはリーダーではない時、自分の番になったら、手札から台札と同じスーツのカードを１枚選んで場に出します。手札の上でカーソルを動かすと、出せるカードが上に飛び出ますので、そのカードでよければ左クリックしてください。

  手札の中に台札と同じスーツのカードがない場合は、切り札やその他のスーツのカードを出すことができます。

操作３　：点数を確認する

  １回のゲームが終了すると、ダイアログにて点数表示がされますので、確認後、[確認]ボタンを左クリックしてください。

  点数表示の内容は、左側が今行ったゲームでの得点、右側が今までの点数との合計点です。

操作４　：順位の確認をする

  ３回目のゲーム終了後、点数表示のあとに、ダイアログにて順位表示がされますので、確認後、続けてゲームしたい場合は[もう一度]ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。


ナポレオン

ナポレオンのルール

・使用するカード＝ジョーカーを除く５２枚

・カードの順位

スペードのＡ→切り札→台札→その他
Ａ→Ｋ→Ｑ→Ｊ→１０→９…３→２

・切り札

ナポレオンがビッド時に宣言したスーツが、そのゲームでの切り札になります。

・チップ

各自３０個ずつ用意します。

・トリック

全員が１枚ずつカードを場に出し終わった状態のことです。

・ゲーム

トリックを５回繰り返し、手札がなくなったら１回のゲームが終了します。毎回ゲームを始める前に、ナポレオン・副官・連合軍を決めます。

・ナポレオン

ビッド（下項参照）に勝った人が、ナポレオンになります。ナポレオンは、副官を任命できます。ナポレオンと副官は、ナポレオン軍となり連合軍と戦うことになります。

・副官

ナポレオンは、ゲーム開始前に任意のカードを指定できます（しなくてもよい）。そのカードを持っている人は、自動的に副官となります。ただし、指定されたカードが場に出されるまで、副官が誰かはわかりません。

・連合軍

ナポレオンでも副官でもない人は、自動的に連合軍になります。

・カードの配り方

親の左隣の人から１枚ずつ裏向きに計５枚配ります。残りのカードは使いません。

・ビッド

①ゲーム開始前に、ナポレオンを決めるためにビッドを行います。自分の手札を見て、何を切り札にして５回のうち何回勝てるかを宣言（ビッド）します。最低ビッドは２回です。

②ビッドは親から順に時計回りに行っていきます。ビッドは、前の人より多くなければいけません。自信がないときは「パス」します。ビッドに勝った人が「ナポレオン」になります。

・副官の任命

①ビッドが終わったら、ナポレオンになった人は自分の味方になる副官を任命することができます。副官が必要ないと思ったら、任命をパスしてもかまいません。任命は、任意のカードを指定することで行います。例えば、「スペードのＡ」といった感じです。

②ナポレオンに指定されたカードを持っている人が、自動的に副官となります。ただし、すべてのカードを使ってゲームを行うわけではないので、副官がいない場合もあります。副官になった人は、ナポレオン軍としてナポレオンとともに連合軍と戦うことになりますが、副官であることは指定されたカードを場に出すまで他の人にはわかりません。

・ゲーム方法

①ナポレオンは、手札から１枚選び、台札として場に表向きにして出します。最初のトリックでは、切り札とスペードのＡは台札として出せません。もしも、親の手札に切り札とスペードのＡしかない場合は、どれか１枚を裏向きにして場に出し、左隣の人に台札を出す権利を譲ります。

②台札が出たら、左隣の人は台札と同じスーツのカードを手札から１枚選んで出します。同じスーツがないときは、切り札を出すか、ほかのスーツのカードを捨て札として出します。

③全員が１枚ずつカードを出したら、１トリックの終了です。カードの順位により、勝ちを決めます。勝負に勝った人は場のカードを取り、次の台札を出す権利を得ます。

④前のトリックで勝った人が台札を出し、あとは②③の繰り返しです。手札がなくなったら１ゲーム終了です。

⑤１ゲーム終了したら、チップの受け渡しを行います。ナポレオンがビッドした回数以上勝った場合には、ナポレオンがビッドした数のチップを連合軍の人達からそれぞれもらいます。

⑥ナポレオンの勝ち数が、ビッドした回数より少なかったら、ナポレオンがビッドした数のチップを連合軍の人達それぞれに支払います。

⑦ナポレオンが５回とも勝ったときは、ナポレオンが５の２倍＝１０個のチップを連合軍の人達からそれぞれもらいます。

⑧チップの数が一番多い人が勝ちになります。

ナポレオンの操作

  ナポレオンは、以下の操作を駆使してプレイします。

操作１　：ビッドまたはパスをする

  ビッドしたくない場合は、[パス]ボタンを左クリックします。
  ビッドしたい場合は、まず[ビッド]ボタンを左クリックします。その後、[+１][-１]ボタンを左クリックしてビッド数を調整したあと、[
ＯＫ]ボタンを左クリックし、さらに切り札にしたいスーツの小さなカードを左クリックしてください。

操作２　：副官を任命する

  自分がナポレオンになったときだけ行う操作です。
  副官が必要なければ、[パス]ボタンを左クリックします。
  副官を任命したい場合は、まず[副官]ボタンを左クリックします。その後、任意のカードを左クリックで指定します。

操作３　：台札を場に出す

  自分が台札を出す場面になったら、手札から台札として場に出したいカードを選びます。手札の上でカーソルを動かすと、カーソルの合ったカードが上に飛び出ますので、そのカードでよければ左クリックしてください。
  最初のトリックでは、切り札とスペードのＡは出せないので、カーソルを合わせても反応しません。

操作４　：台札に続けて札を出す

  他の人が台札を出した場合、自分の番になったら、手札から台札と同じスーツのカードを１枚選んで場に出します。手札の上でカーソルを動かすと、出せるカードが上に飛び出ますので、そのカードでよければ左クリックしてください。
  手札の中に台札と同じスーツのカードがない場合は、切り札やその他のスーツのカードを出すことができます。

操作５　：順位の確認をする

  １ゲーム終了後、自動的にチップの受け渡しが行われたあと、ダイアログにて順位と現在のチップ枚数が表示されますので、確認後、続けてゲームしたい場合は[もう一度]ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。


スピード

スピードのルール

・使用するカード＝ジョーカーを除く５２枚

・人数＝このゲームは、２人だけで遊びます。

・カードの配り方

赤いカードと黒いカードに分け、自分と相手それぞれがどちらかを手札として持ちます。手札は裏向きにしてまとめておきます。

・ゲーム方法

①まず、お互い自分の手札から、４枚のカードを表向きにして自分の前に並べて場札とします。残りのカードは、裏向きのまま手札として持っています。

②２人が４枚並べ終わったら、かけ声をかけて（本ゲーム内では、「３、２、１、０」とカウントダウンがあります）、それぞれ自分の手札のトップ・カードを表向きにして台札を出します。出す位置は、自分の４枚の場札の右上です。

③台札を出したら、自分の場札と見比べ、スーツに関係なく、続く数字があったらどんどん重ねていきます。数上がりでも、数下がりでもかまいません。また、中央の２つの山のどちらに続けてもかまいません。ただし、ＫからＡ、ＡからＫへは続きません。

④自分の場札に空席ができたら、手札からカードをおろして空席をうめます。そして再び台札に続くカードをさがして出していきます。

⑤出せるカードがないときは、相手が出し終わるのを待ちます。相手が出す途中で、自分のカードが出せるようになったら、すかさず出してかまいません。

⑥２人とも出すカードがなくなってしまったら、最初と同じようにかけ声をかけて、手札のトップ・カードを表向きにして台札を出します。

⑦あとは③～⑥を繰り返し、先に手札と台札をなくした人の勝ちとなります。手札がなくなって、台札にも出せなくなったときは、残った台札の数の少ない方が勝ちとなります。

スピードの操作

  スピードは、以下の操作を駆使してプレイします。

操作１　：手札のトップ・カードを台札として出す

  ゲームが始まると、画面中央に「３」「２」「１」「０」と数字が表示されます。数字が「０」になったら、裏向きになっている手札にカーソルを合わせて左クリックしてください。すると、自動的にトップ・カードが台札の位置に置かれます。

操作２　：台札に続くカードをすばやく出す

  場の中央に台札を出したら、４枚並んでいるカードと見比べ、その中に台札に続くものがあったら、すばやくカーソルを合わせて左クリックしてください。すると、自動的に続く札の上に置かれます。
  自分が左クリックする前に、相手がカードを出してしまうこともありますので、見つけたらできるだけすばやく左クリックしましょう。
  カードを出して空いたところには、自動的に手札から補充のカードがおろされます。

操作３　：再び手札のトップ・カードを台札として出す

  ２人とも出せるカードがなくなると、再び画面中央に「３」「２」「１」「０」と数字が表示されます。数字が「０」になったら、裏向きになっている手札にカーソルを合わせて左クリックしてください。すると、自動的にトップ・カードが台札の位置に置かれます。

操作４　：勝敗を確認する

  ゲームが終了すると、自分と対戦相手のどちらが勝ったかがダイアログにて表示されますので、確認後、続けてゲームしたい場合は[もう一度]ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。


ページワン

ページワンのルール

・使用するカード＝ジョーカーを含む５３枚

・カードの順位

ジョーカー→Ａ→Ｋ→Ｑ→Ｊ→１０→９…３→２

・カードの配り方

親の左隣の人から１枚ずつ裏向きに計４枚配ります。残りのカードは裏向きのまま山札として場の中央に置いておきます。

・ゲーム方法

①親の左隣の人は、手札から１枚選び、台札として場に表向きにして出します。

②台札が出たら、左隣の人は台札と同じスーツのカードを手札から１枚選んで出します。同じスーツがないときは、山札のトップ・カードをめくり、台札と同じスーツであればそれを場に出します。同じスーツが出るまで山札から引き続け、引いたカードはすべてその人の手札になります。（山札がなくなったら、捨て札をシャッフルして山札にします）

③全員が１枚ずつカードを出したら、その中で一番強いカードを出した人が次の台札を出す権利を得ます。場に出ているカードは、捨て札として取り除きます。

④③で権利を得た人が台札を出し、あとは②③の繰り返しです。カードを場に出すとき、手札が１枚になったら、「ページワン」と宣言します。本ゲームでは、宣言が自動的に行われ忘れることはありませんが、実際のルールでは、宣言を忘れてしまうと山札から５枚引くペナルティーがあります。

⑤このようにしてゲームを進め、早く手札をなくした人の勝ちになります。

ページワンの操作

  ページワンは、以下の操作を駆使してプレイします。

操作１　：台札を場に出す

  自分が台札を出す場面になったら、手札から台札として場に出したいカードを選びます。手札の上でカーソルを動かすと、カーソルの合ったカードが上に飛び出ますので、そのカードでよければ左クリックしてください。

操作２　：台札に続けて札を出す

  他の人が台札を出した場合、自分の番になったら、手札から台札と同じスーツのカードを１枚選んで場に出します。手札の上でカーソルを動かすと、出せるカードが上に飛び出ますので、そのカードでよければ左クリックしてください。

操作３　：山札からカードをひく

  台札と同じスーツを持っていない場合は、場の中央にある裏向きの山札にカーソルを合わせて左クリックしてください。すると、ひいたカードが手札に加わります。台札と同じスーツのカードをひいたら、操作２と同じようにしてそのカードを場に出します。

操作４　：順位の確認をする

  ゲームが終わったら、ダイアログにて順位表示がされますので、確認後、続けてゲームしたい場合は[もう一度]ボタンを、ゲームをやめてメニューに戻りたい場合は[メニューへ]ボタンを左クリックしてください。


一人遊び


ピラミッド（裏）

  ２８枚のカードでピラミッドを作り、表むきになっているカードで、２枚のカードの数字の和が１３になるカードをクリックして取り除いていき、ピラミッドを全て崩すことができたら成功です。Ｋは１枚で取ります。

  表むきのカードを取り除くことができなくなったら、左上の手札をクリックします。
  カードが表になって捨て札の位置に移動します。
  捨て札のトップカードも組み合わせに使うことができます。

  リディールは２回までできます。


ピラミッド（表）

  ２８枚のカードでピラミッドを作り、トップカードで、２枚のカードの数字の和が１３になるカードをクリックして取り除いていき、ピラミッドを全て崩すことができたら成功です。Ｋは１枚で取ります。

  トップカードを取り除くことができなくなったら、左上の手札をクリックします。
  カードが表になって捨て札の位置に移動します。
  捨て札のトップカードも組み合わせに使うことができます。

  リディールは１回までできます。


クロンダイク１

  場札の上にある台札の位置に、Ａから始まる同スーツの数上がりシークエンスを作り、４組のシークエンスができたら成功です。

  場札の表になっているカードでは、ドラッグ＆ドロップで赤黒交互に並べて数下がりのシークエンスを作ります。
  場札のシークエンスは、ブロックで移動することができます。
  場札を移動して空きになった列には、Ｋから始まるシークエンスを置くことができます。
  台札に続けることのできる場札のトップカードは、左ダブルクリックで台札の上に移せます。

  手札をクリックすると、３枚ずつ捨て札の位置に移動します。
  捨て札のトップカードが場札に続くカードであれば、ドラッグ＆ドロップで移動できます。
  また、捨て札のトップカードが台札に続くカードであれば、左ダブルクリックによって台札上に移動できます。

  リディールは２回までできます。


クロンダイク２

  場札の上にある台札の位置に、Ａから始まる同スーツの数上がりシークエンスを作り、４組のシークエンスができたら成功です。

  場札の表になっているカードでは、ドラッグ＆ドロップで赤黒交互に並べて数下がりのシークエンスを作ります。
  場札のシークエンスは、ブロックで移動することができます。
  場札を移動して空きになった列には、Ｋから始まるシークエンスを置くことができます。
  台札に続けることのできる場札のトップカードは、左ダブルクリックで台札の上に移せます。

  手札をクリックすると、１枚ずつ捨て札の位置に移動します。
  捨て札のトップカードが場札に続くカードであれば、ドラッグ＆ドロップで移動できます。
  また、捨て札のトップカードが台札に続くカードであれば、左ダブルクリックによって台札上に移動できます。

  リディールはできません。


クロンダイク３

  場札の上にある台札の位置に、Ａから始まる同スーツの数上がりシークエンスを作り、４組のシークエンスができたら成功です。

  場札の表になっているカードでは、ドラッグ＆ドロップで赤黒交互に並べて数下がりのシークエンスを作ります。
  場札のシークエンスは、ブロックで移動することができます。
  場札を移動して空きになった列には、Ｋから始まるシークエンスを置くことができます。
  台札に続けることのできる場札のトップカードは、左ダブルクリックで台札の上に移せます。

  手札をクリックすると、始めは３枚ずつ、次は２枚ずつ、最後は１枚ずつ捨て札の位置に移動します。
  捨て札のトップカードが場札に続くカードであれば、ドラッグ＆ドロップで移動できます。
  また、捨て札のトップカードが台札に続くカードであれば、左ダブルクリックによって台札上に移動できます。

  リディールは２回までできます。


四つ葉のクローバー

  １０のカードを除いた４８枚のカードを使います。

  場札として横に４枚縦に４枚、計１６枚のカードが並んでいます。
  その中で同スーツの札の数を合計して１５になったら、それらをクリックして場から取り除きます。
  また、Ｋ・Ｑ・Ｊのカードは数字カードとはみなさず、同じスーツで３枚そろった場合のみ取り除けます。

  手札をクリックすると、場札の空いたところにカードが足されます。

  全部のカードが無くなったら成功です。


カルキュレーション

  最初台札として、Ａ・２・３・４が並んでいます。

  Ａの台札には、＋１ずつの数上がりシークエンスを作ります。
  ２の台札には、＋２ずつの数上がりシークエンスを作ります。
  ３の台札には、＋３ずつの数上がりシークエンスを作ります。
  ４の台札には、＋４ずつの数上がりシークエンスを作ります。
  Ｋ＋１＝Ａと考えて続けていきます。
  台札へはスーツに関係無く移すことができます。

  台札に上げることのできない手札のトップカードは、ドラッグ＆ドロップで場札の上に移します。
  どの場札の列を選んでもかまいません。
  場札や手札のトップカードが台札にあげることのできるカードであれば、左ダブルクリックによって台札上に移動できます。

  リディールは１回しかできません。
  リディール時は、場札を左の山から順に重ねていき、それを裏返して手札にします。

  台札上に、規定の数上がりシークエンスが４組できれば成功です。


クロック

  別名「時計」、「時限爆弾」といいます。時計の文字盤のようにカードを並べます。

  表になっているカードを、その数字が示す時間の位置にドラッグ＆ドロップで移動させます。
  Ｋは文字盤の中心に移動させます。
  移動させた位置が正しければ、カードは下に入り、トップカードが表になります。

  すべてのカードを表にすることができたら成功です。
  プレイの途中でＫが４枚そろってしまったら、ゲームオーバーになります。


アコーディオン

  場札は７枚です。

  その中の同位札や同スーツ札を、ドラッグ＆ドロップで右から左に移動させ、右側の札が上になるように重ねます。
  場札を重ねることができなくなったら、手札をクリックします。
  すると、空きが詰まったあと、空いたところに手札から場札が足されます。
  この場札に対し、同様にして札を重ねていきます。

  ５２枚の札全てが一つの山になれば成功です。


モンテカルロ（５×４）

  場札は左から右に５枚、上から下へ４段並べます。

  縦、横、斜めに同位札が並んだら、そのカードをクリックして２枚取り除いていきます。
  場札で取り除けるカードが無くなったら、手札をクリックします。すると、空きが詰まったあとに手札から場札が足されます。
  手札が無い場合は、手札置き場をクリックして場札の空きを詰める操作だけを行います。

  全てのカードを取り除ければ成功です。


モンテカルロ（５×５）

  場札は左から右に５枚、上から下へ５段並べます。

  縦、横、斜めに同位札が並んだら、そのカードをクリックして２枚取り除いていきます。
  場札で取り除けるカードが無くなったら、手札をクリックします。すると、空きが詰まったあとに手札から場札が足されます。
  手札が無い場合は、手札置き場をクリックして場札の空きを詰める操作だけを行います。

  全てのカードを取り除ければ成功です。


モンテカルロ（４×５）

  場札は左から右に４枚、上から下へ５段並べます。

  縦、横、斜めに同位札が並んだら、そのカードをクリックして２枚取り除いていきます。
  場札で取り除けるカードが無くなったら、手札をクリックします。すると、空きが詰まったあとに手札から場札が足されます。
  手札が無い場合は、手札置き場をクリックして場札の空きを詰める操作だけを行います。

  全てのカードを取り除ければ成功です。


モンテカルロ（４×４）

  場札は左から右に４枚、上から下へ４段並べます。

  縦、横、斜めに同位札が並んだら、そのカードをクリックして２枚取り除いていきます。
  場札で取り除けるカードが無くなったら、手札をクリックします。すると、空きが詰まったあとに手札から場札が足されます。
  手札が無い場合は、手札置き場をクリックして場札の空きを詰める操作だけを行います。

  全てのカードを取り除ければ成功です。


カップル（４列）

  手札をクリックするたびに、場札が左から右に４枚、次の段にも４枚というふうに次々に並べられます。
  並べる途中で、縦、横、斜めに同位札が並んだらそれらをクリックし、カップルとして取り除いていきます。

  全ての札をカップルとして取り除ければ成功です。


カップル（５列）

  手札をクリックするたびに、場札が左から右に５枚、次の段にも５枚というふうに次々に並べられます。
  並べる途中で、縦、横、斜めに同位札が並んだらそれらをクリックし、カップルとして取り除いていきます。

  全ての札をカップルとして取り除ければ成功です。


キャッスル

  別名「籠城」といいます。
  ４枚のＡが台札となります。Ａの左右に場札が６枚ずつ並んでいます。
  台札上に、同スーツの数上がりシークエンスが４組できれば成功です。

  場札のカードで、数下がりシークエンスを作ります。
  場札のシークエンスは、ブロックで移動することができます。
  場札を移動して空きになった列には、シークエンスを移動して置くことができます。

  場札のトップカードが台札に上げることのできるカードであれば、左ダブルクリックによって台札上に移動できます。


タミー

  最初場札として、４枚並んでいます。Ａがあったら左ダブルクリックをして台札とします。

  手札をクリックするたびに４枚のカードが場札の上に移ります。
  場札のトップカードの中に台札に続く数上がりシークエンスになるカードがあれば、左ダブルクリックによって台札上に移動できます。
  台札へはスーツに関係無く移すことができます。

  リディールは１回しかできません。
  リディール時は、場札を左の山から順に重ねていき、それを裏返して手札にします。

  台札上に、数上がりシークエンスが４組できれば成功です。
  なかなか成功することのできない困難なゲームです。


アマゾン（タミーのバリエーション）

  使用カードは、各スーツのＡ,７,８,９,１０,Ｊ,Ｑの２８枚です。

  場札にＡが出たら、左ダブルクリックで台札の位置に移します。
  Ａの次からは、同じスーツで７以降の数上がりシークエンスを作っていきます。

  手札をクリックするたびに、４枚のカードが場札の上に移ります。
  ７以降のカードの場合、場札から台札へはまっすぐ上方にしか移動できません。

  場札のトップカードが台札にあげることのできるカードであれば、左ダブルクリックによって台札上に移動できます。

  リディールは２回までできます。
  リディール時は、場札を左の山から順に重ねていき、それを裏返して手札にします。

  台札上に、７以降の同スーツによる数上がりシークエンスが４組できれば成功です。
  なかなか成功することのできない困難なゲームです。


テンプレイ

  場札として１３枚のカードが並んでいます。

  その中で合計して１０になる数字カード２枚の組み合わせを探し、クリックして取り除きます。
  数字カードは、違うスーツでもかまいません。
  また、Ｋ・Ｑ・Ｊ・１０のカードは数字カードとはみなさず、同じスーツで４枚そろった場合のみ取り除けます。

  手札をクリックすると、場札の空いたところにカードが足されます。

  全部のカードが無くなったら成功です。


ユーコン（７列）（６列）

  使用カードは、ジョーカーを除く５２枚です。

  場札の右にある台札の位置に、Ａから始まる同スーツの数上がりシークエンスを作り、４組のシークエンスができたら成功です。

  場札の表になっているカードでは、ドラッグ＆ドロップで赤黒交互に並べて数下がりのシークエンスを作ります。
  場札のカードの並びは、ブロックで移動することができます。
  場札を移動して空きになった列には、Ｋから始まるシークエンスを置くことができます。

  台札に続けることのできる場札のトップカードは、左ダブルクリックで台札の上に移せます。

  場札の裏のカードを表にすることもできず、台札に続けることのできる場札のトップカードもない状態になれば不成功です。

  ７列と６列の違いは、場札の並べ方のみです。


オールド・ラング・サイン

  ４枚のＡが台札となります。

  手札をクリックするたびに、４枚のカードが場札の上に移ります。
  場札のトップカードの中に台札に続く数上がりシークエンスになるカードがあれば、左ダブルクリックで台札上に移せます。
  台札へは、スーツに関係無く移すことができます。

  台札上に、数上がりシークエンスが４組できれば成功です。


エースアップ

  場札の上にある台札の位置に、Ａから始まる同スーツの数上がりシークエンスを作り、４組のシークエンスができたら成功です。

  場札の表になっているカードでは、ドラッグ＆ドロップで赤黒交互に並べて数下がりのシークエンスを作ります。
  場札を動かす場合、その場札に重なっているカードがあれば、重ねたままで移動することができます。
  場札を移動して空きになった列には、Ｋを（その上に重なっているカードがあれば、そのカードも一緒に）置くことができます。

  台札に続けることのできる場札のトップカードは、左ダブルクリックで台札の上に移せます。

  手札をクリックすると７枚ずつ場札の上に移動します。


サーティダウン

  １３枚のカードが場の中央に予備札として置かれています。
  予備札の両側に４枚ずつ置かれているのが場札です。予備札の上段に置かれているのが台札です。

  場札の中に台札の同位札があれば、左ダブルクリックで台札として横に出します。
  場札の中に台札に続く同じスーツの数上がりシークエンス（Ｋの次はＡに続く）になるカードがあれば、左ダブルクリックで台札上に移します。

  予備札のトップカードは、ドラッグ＆ドロップで場札の空席に移すことができます。

  手札は、予備札が無いときのみドラッグ＆ドロップで場札の空席に移すことができます。それ以外の時は、ドラッグ＆ドロップで捨て札の位置にしか移動できません。

  予備札・場札・手札・捨て札のトップカードが台札にあげることのできるカードであれば、左ダブルクリックによって台札上に移動できます。

  台札上に、数上がりシークエンスが４組できれば成功です。
  リディールは１回だけできます。


パズルカード

  ＡからＪまでの１１枚のカードを使います。

  １段目　Ａ・２・３
  ２段目　４・５・６
  ３段目　７・８・９
  ４段目１０・Ｊ
と並べば完成です。

  カードは空白の部分に、ドラッグ＆ドロップで上下左右動かせるだけです。


カーペット

  ４枚のＡが台札となります。場札は２０枚あります。

  手札をクリックすると、カードが表になって捨て札の位置に移動します。
  場札や捨て札のトップカードが、台札とスーツが同じ数上がりシークエンスであれば、左ダブルクリックによって台札上に移動できます。

  リディールは２回までできます。

  台札上に、同スーツの数上がりシークエンスが４組できれば成功です


ゴルフ

  ７列５段に場札が並んでいます。手札の隣に台札が１枚出ています。

  場札のトップカードが、台札に続く札（数上がりでも、数下がりでもいい）であれば、クリックして台札に移すことができます。
  場札から台札に移動できなくなるまで続けます。

  場札のトップカードで台札に続くカードが無くなったら、手札をクリックして、新たなカードを台札にします。
  新しい台札に対して同じように、続く札を移していきます。

  場札を台札の上に全てのせることができれば成功です。


オズモーシス

  場札は４枚ずつ１組で縦４段に並んでいます。

  １番上にある場札の横に出ているのが台札の基本になるカードです。
  このカードの同位札が、他のスーツの台札の基本になるカードになります。
  ２段目以降は、基本になるカードが出るまで、台札にカードを出すことができません。

  １番上の段の台札には、場札に同じスーツのカードがあれば、ドラッグ＆ドロップでいつでも台札に移すことができます。
  ２段目以降の台札には、場札に同じスーツのカードがあっても、１つ上の段に同位札が出ていなければ台札に移すことはできません。

  手札をクリックすると、捨て札の位置にカードが移動します。

  場札・捨て札のトップカードが台札にあげることのできるカードであれば、左ダブルクリックによって台札上に移動できます。

  スーツごとに全てのカードが台札上に移れば成功です。

  リディールは何回でも行えますが、捨て札を１枚も移動できなかったときは失敗になります。


ブリストル

  ４枚のＡが台札となります。Ａの左右に場札が３枚ずつ並んでいます。
  台札上に、同じスーツの数上がりシークエンスが４組できれば成功です。

  場札のカードで、赤黒交互に並べて数下がりシークエンスを作ります。
  場札のシークエンスは、ブロックで移動することができます。
  場札を移動して空きになった列には、Ｋが先頭のシークエンスを移動して置くことができます。

  手札をクリックすると、予備札に３枚表になって手札から移動します。

  予備札のトップカードは、場札や台札に移動できます。

  場札や予備札のトップカードが台札に上げることのできるカードであれば、左ダブルクリックによって台札上に移動できます


占い


モンテカルロ

場札は左から右に５枚、上から下へ４段並べます。

縦、横、斜めに同位札が並んだら、そのカードをクリックして２枚取り除いていきます。
場札で取り除けるカードが無くなったら、手札をクリックします。すると、空きが詰まったあとに手札から場札が足されます。
手札が無い場合は、手札置き場をクリックして場札の空きを詰める操作だけを行います。

全てのカードを取り除ければ成功です。


ロイヤルマリッジ

別名「王様の結婚」といいます。

ハートのＱが場に出ていて、ハートのＫが手札の１番最後に入っています。
手札をクリックするたびに、場札として並んでいきます。

２枚の場札が、１枚または２枚のカードをはさんで同じスーツか同位札になっている時、この２枚の札をクリックすると、間の札を取り除くことができます。
ハートのＱは最後にハートのＫと共に間のカードを取り除く時だけ使えます。

次々に間にはさまっているカードを取り除いて、最後にハートのＱとＫだけが残れば完成です。


カップル

手札をクリックするたびに、場札が左から右に４枚、次の段にも４枚というふうに次々に並べられます。
並べる途中で、縦、横、斜めに同位札が並んだらそれらをクリックし、カップルとして取り除いていきます。

全ての札をカップルとして取り除ければ成功です。


メニューバー解説

ゲーム中の各画面の上方には、常に“メニューバー（[ゲーム][設定][ルール][ヘルプ]と表示されているところです）”が表示されており、そこから様々なコマンドが実行できるようになっています。

  メニューバーには、以下の項目が表示されており、カーソルを合せて左クリックすることで、それぞれのメニューを表示させることができます。

[ゲーム] ：メニューに戻ったり、ゲームを終了させるコマンドがあります。

[設定] ：効果音やゲーム速度等の設定をするコマンドがあります。

[ルール] ：ひとり遊びのルールを設定するコマンドがあります。ひとり遊び選択メニュー内でのみ実行できます。

[ヘルプ] ：操作説明等のコマンドがあります。


ゲーム

[ゲーム]メニューに表示されるコマンドとその機能は、以下のとおりです。

ゲームの説明

  ひとり遊び、占いをプレイ中にのみ実行できるコマンドで、現在行っているゲームのルールを表示することができます。ルールを読み終わったら、ルール表示枠内を左クリックして表示を消してください。

記録

  ひとり遊び選択メニュー内でのみ実行できるコマンドで、ひとり遊び競技のプレイ回数と、成功率の記録を表示することができます。記録を見終わったら、[ＯＫ]ボタンを左クリックして表示を消してください。

ギブアップ

  ひとり遊びをプレイしている時にのみ実行できるコマンドで、現在プレイ中のゲームを中止し、わざとゲームオーバーにすることができます。もうこれ以上やっても「大成功」にならないとわかったときなどに使うとよいでしょう。

メニューに戻る

  現在プレイ中の競技を中止し、選択メニューへ移行します。

ゲームの終了

  “トランプ”のプログラムを終了します。


設定

[設定]メニューに表示されるコマンドとその機能は、以下のとおりです。

効果音　なしにする／ありにする

  効果音の有無を設定することができます。
  初期状態は、効果音ありの状態で、コマンド表示は「効果音なしにする」となっており、これを左クリックすると効果音を鳴らさないようにすることができます。
  効果音が鳴らない状態では、コマンド表示が「効果音ありにする」に変わり、これを左クリックすると、効果音を鳴らすことができます。

ゲームスピード

  ゲームの進行速度を設定することができます。
  このコマンドにカーソルを合わせると、その横にゲーム速度のリストが表示されますので、好みの速度を左クリックしてください。

名前の変更

  多人数ゲーム選択メニュー内でのみ実行できるコマンドで、自分の名前を変更することができます。
  コマンドを実行すると、名前入力のためのダイアログが表示されますので、名前入力後、[ＯＫ]ボタンを左クリックしてください。[キャンセル]ボタンを左クリックすると、名前の変更を中止することができます。


ルール

  [ルール]メニューに表示されるコマンドとその機能は、以下のとおりです。

ピラミッド

  ピラミッドのルールを設定します。コマンド実行後、ダイアログが出ますので、好みのルールを左クリック後、[ＯＫ]ボタンを左クリックしてください。

クロンダイク

  クロンダイクのルールを設定します。コマンド実行後、ダイアログが出ますので、好みのルールを左クリック後、[ＯＫ]ボタンを左クリックしてください。

モンテカルロ

  モンテカルロのルールを設定します。コマンド実行後、ダイアログが出ますので、好みのルールを左クリック後、[ＯＫ]ボタンを左クリックしてください。

カップル

  カップルのルールを設定します。コマンド実行後、ダイアログが出ますので、好みのルールを左クリック後、[ＯＫ]ボタンを左クリックしてください。

タミー

  タミーのルールを設定します。コマンド実行後、ダイアログが出ますので、好みのルールを左クリック後、[ＯＫ]ボタンを左クリックしてください。

ユーコン

  ユーコンのルールを設定します。コマンド実行後、ダイアログが出ますので、好みのルールを左クリック後、[ＯＫ]ボタンを左クリックしてください。


ヘルプ

  [ヘルプ]メニューに表示されるコマンドとその機能は、以下のとおりです。

トランプ・ヘルプ

  “トランプ”の操作説明（ヘルプ。今見ているものです）を参照することができます。

バージョン情報

  プログラムの情報やバージョン、著作権等を表示します。